El servicio Nodo4 se há caido

Incidente Mayor Servidores Nodo4
36 minutos

Actualizaciones

Resuelto

Este servicio esta arriba ahora.

Ene 11th, 2020 16:44 -05
Issue

Según nuestro sistema de monitoreo, este servicio no responde, estamos investigando.

Ene 11th, 2020 16:08 -05